Slow-down in automations execution

Incident Report for Serenytics

Resolved

This incident has been resolved.
Posted Nov 29, 2021 - 09:39 CET

Identified

We have a slow-down on automations execution. One of our machine is down causing this slow-down. All your scripts will be executed but they may be delayed.
Posted Nov 29, 2021 - 09:23 CET
This incident affected: Automation engine.