Elevated API Errors - dashboards not displaying data
Incident Report for Serenytics
Resolved
This incident has been resolved.
Posted May 11, 2018 - 15:51 CEST
Investigating
We've experienced an elevated level of API errors for two hours this morning following our maintenance last week, but eveything is back to normal.
Posted May 11, 2018 - 12:44 CEST
This incident affected: Dashboards for Viewers.