Elevated API Errors
Incident Report for Serenytics
Resolved
Maintenance is over, everything is back to normal.
Posted about 2 years ago. Jul 25, 2017 - 22:30 CEST
Identified
We're experiencing an elevated level of API errors due to an ongoing maintenance.
Posted about 2 years ago. Jul 25, 2017 - 21:33 CEST