Scripts delay
Incident Report for Serenytics
Resolved
The platform is back to a normal state. All the automations which had been delayed have been executed.
Posted Dec 13, 2022 - 10:11 CET
Investigating
We've had one server down this morning and it causes delays in automations' execution. The issue is fixed but this will cause a delay in your script execution this morning.
Posted Dec 13, 2022 - 09:32 CET
This incident affected: Automation engine.