Issue in our query engine
Incident Report for Serenytics
Resolved
We've had an issue in the system we use to handle the list of data queries. It started at 6:15pm french time, and was resolved at 6:47pm french time. During this time range, if your data was not in cache, your dashboards were displaying infinite spinners but not data could be displayed. And your automation were not started. We're sorry for the inconvenience.

We have identified the origin of the issue and we'll deploy a fix in the coming weeks so it does not happen again.
Posted Jul 24, 2021 - 18:53 CEST