Issue on our SQL database

Incident Report for Serenytics

Resolved

This incident has been resolved.
Posted Apr 03, 2021 - 19:42 CEST

Investigating

We are currently investigating.
Posted Apr 03, 2021 - 19:39 CEST
This incident affected: Dashboards for Viewers.