Queuing incident
Incident Report for Serenytics
Resolved
This incident has been resolved. We apologize if this has created issues on your side.
The origin of the incident was a configuration issue in our architecture engine (i.e. on a replica set of a mongo db). We have identified the origin of the incident and have taken actions so it does not happen again.
Posted Apr 26, 2023 - 17:55 CEST
Monitoring
We have fixed the issue and are currently monitoring the platform.
Posted Apr 26, 2023 - 16:35 CEST
Investigating
All data queries are currently blocked. We are currently investigating.
Posted Apr 26, 2023 - 14:58 CEST
This incident affected: Dashboards for Viewers, Automation engine, Studio app (to create dashboards/datasources/automations), and REST API.