Scripts issues
Incident Report for Serenytics
Resolved
This incident has been resolved.
Posted May 02, 2019 - 19:38 CEST
Update
We are continuing to monitor for any further issues.
Posted May 02, 2019 - 10:50 CEST
Monitoring
Our servers dedicated to run scripts (ETL steps, Python scripts...) had issues this morning. We have restarted our platform and scripts are executed again. But there is a two hours delay between a script scheduling and its execution. That will be resolved during the day as our servers execute all scheduled scripts.
Posted May 02, 2019 - 10:48 CEST
This incident affected: Dashboards for Viewers.